If you notice a PHP warning on your site or in your PHP error_log similar to:

Headers and client library minor version mismatch. Headers:100020 Library:100111

For Shared and Reseller customers please use the following steps:

  • Log into your cPanel account
  • Under the “Software / Services” section, click on “Select PHP version
  • On the right hand side, click the link that says “Switch To PHP Extensions”.  If this says “Switch To PHP Options” then you are already in the right spot
  • Uncheck the following boxes:
    mysql
    mysqli
    pdo_mysql
  • Check the following boxes:
    mysqlnd
    nd_mysql
    nd_mysqli
    nd_pdo_mysql
  • Click “Save
Did this answer your question?